
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Home prices rise 0.2% in Q3, Cystat says - Cyprus Business Mail</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://cyprusbusinessmail.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cyprusbusinessmail.com/?p=39196" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Home prices rise 0.2% in Q3, Cystat says - Cyprus Business Mail" />
<meta property="og:description" content="By Stelios Orphanides Home prices rose a quarterly 0.2 per cent in July to September, after rising a quarterly 2.4 per cent in the second quarter, the statistical service said. In the third quarter,Read More" />
<meta property="og:url" content="http://cyprusbusinessmail.com/?p=39196" />
<meta property="og:site_name" content="Cyprus Business Mail" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="home prices" />
<meta property="article:tag" content="Real estate" />
<meta property="article:section" content="ECONOMY" />
<meta property="article:published_time" content="2017-01-19T14:20:36+02:00" />
<meta property="og:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Stelios Orphanides Home prices rose a quarterly 0.2 per cent in July to September, after rising a quarterly 2.4 per cent in the second quarter, the statistical service said. In the third quarter,Read More" />
<meta name="twitter:title" content="Home prices rise 0.2% in Q3, Cystat says - Cyprus Business Mail" />
<meta name="twitter:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Feed" href="http://cyprusbusinessmail.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Comments Feed" href="http://cyprusbusinessmail.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Home prices rise 0.2% in Q3, Cystat says Comments Feed" href="http://cyprusbusinessmail.com/?feed=rss2&#038;p=39196" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cyprusbusinessmail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://cyprusbusinessmail.com/?anchor_obj=26&#038;bunyad_custom_css=1&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://cyprusbusinessmail.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cyprusbusinessmail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cyprusbusinessmail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://cyprusbusinessmail.com/?p=39196' />
<link rel="alternate" type="application/json+oembed" href="http://cyprusbusinessmail.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" />
<link rel="alternate" type="text/xml+oembed" href="http://cyprusbusinessmail.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196&#038;format=xml" />
<style>.mtphr-dnt-tick, .mtphr-dnt-tick a { color:#00008B;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-size:1.0em;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-family:Times New Roman;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-weight: bold;} .testcolor{color:#F00000;}</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 5px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #f2f2f2 !important; border-radius: 3px; color: #000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #000 !important; border-color: #ffffff !important; color: #fff !important; }</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- all page tags -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23222656/BusMail_footer_medium', [[728, 90], [970, 90]], 'div-gpt-ad-1416474736224-0').addService(googletag.pubads());
googletag.defineSlot('/23222656/BusMail_Top_LB', [728, 90], 'div-gpt-ad-1416474736224-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

googletag.enableServices();
});
</script>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://cyprusbusinessmail.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=30" />
				
<!--[if lt IE 9]>
<script src="http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-39196 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
				<div class="search">
					<form role="search" action="http://cyprusbusinessmail.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->	
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://cyprusbusinessmail.com/" title="Cyprus Business Mail" rel="home">
									
					<img src="http://cyfinancial.wpengine.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" class="logo-image" alt="Cyprus Business Mail" data-at2x="http://cyfinancial.wpengine.com/wp-content/uploads/2014/10/business-mail-LOGO.jpg" />
						 
				                                <div class="simple_date">Thursday, 19th January, 2017</div>
				</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<!-- BusMail_AllPages_TopLeaderboard_Medium_spot1_728x90 -->
<div id='div-gpt-ad-1416474736224-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-1'); });
</script>
</div>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1" data-sticky-logo="1">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="http://cyprusbusinessmail.com/">Cyprus Business Mail</a></li><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://cyprusbusinessmail.com/">Home</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-384"><a href="http://cyprusbusinessmail.com/?cat=26">ECONOMY</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-15"><a href="http://cyprusbusinessmail.com/?cat=5">FINANCE</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-240"><a href="http://cyprusbusinessmail.com/?cat=14">OPINION</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-304"><a href="http://cyprusbusinessmail.com/?cat=3">INTERNATIONAL</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-252"><a href="http://cyprusbusinessmail.com/?cat=15">COMPANY NEWS</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="http://cyprusbusinessmail.com/?page_id=108">CALENDAR</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a target="_blank" href="http://www.cyprus-mail.com">CYPRUS MAIL</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	<div class="wrap" style="margin-top:30px;">
	
				
					
			<div class="ads-widget">
			
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23222656/BusMail_single_LB_spot1', [[728, 90], [970, 90]], 'div-gpt-ad-1430304977717-0').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot1', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-1').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot2', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-2').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot3', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			
			</div>
		
				
		
				
					
			<div class="ads-widget">
			
				<!-- /23222656/BusMail_single_LB_spot1 -->
<div id='div-gpt-ad-1430304977717-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-0'); });
</script>
</div>			
			</div>
		
				
		        </div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://cyprusbusinessmail.com/?cat=26"><span itemprop="title">ECONOMY</span></a></span><span class="delim">&raquo;</span><span class="current">Home prices rise 0.2% in Q3, Cystat says</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-39196" class="post-39196 post type-post status-publish format-standard has-post-thumbnail category-economy tag-economy-2 tag-home-prices tag-real-estate" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas.jpg" title="Home prices rise 0.2% in Q3, Cystat says" itemprop="image">
				
								
										
						<img width="676" height="436" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas.jpg" class="attachment-main-slider-new size-main-slider-new wp-post-image" alt="Villas" title="Home prices rise 0.2% in Q3, Cystat says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas.jpg 730w, http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-300x193.jpg 300w" sizes="(max-width: 676px) 100vw, 676px" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Home prices rise 0.2% in Q3, Cystat says		</h1>
		
		<a href="http://cyprusbusinessmail.com/?p=39196#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-01-19T14:20:36+00:00" itemprop="datePublished">January 19, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://cyprusbusinessmail.com/?cat=26" rel="category">ECONOMY</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<div class="pf-content"><p>By Stelios Orphanides</p>
<p>Home prices rose a quarterly 0.2 per cent in July to September, after rising a quarterly 2.4 per cent in the second quarter, the statistical service said.</p>
<p>In the third quarter, home prices dropped an annual 3.3 per cent after falling 1.7 per cent in the second quarter, Cystat said in a statement on its website on Tuesday.</p>
<p>The Cystat home price index stood in the third quarter at 87.76 units, 12 per cent down compared to 2010 levels.</p>
<p>The index covers all housing types, both existing and new buildings and includes the value of land. Data is collected from the Department of Lands and Surveys.</p>
<p>The Cyprus division of the Royal Institute of Chartered Surveyors, which applies a different methodology, said in November that home prices had dropped in the second quarter 0.5 per cent compared with January to March.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://cdn.printfriendly.com/pf-icon.gif" alt="Print Friendly" />Print Friendly</a></div></div>
				
								
									<div class="tagcloud"><a href="http://cyprusbusinessmail.com/?tag=economy-2" rel="tag">economy</a> <a href="http://cyprusbusinessmail.com/?tag=home-prices" rel="tag">home prices</a> <a href="http://cyprusbusinessmail.com/?tag=real-estate" rel="tag">Real estate</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196&amp;media=http%3A%2F%2Fcyprusbusinessmail.com%2Fwp-content%2Fuploads%2F2014%2F12%2FVillas.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196&amp;name=Home+prices+rise+0.2%25+in+Q3%2C+Cystat+says" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Home%20prices%20rise%200.2%25%20in%20Q3%2C%20Cystat%20says&amp;body=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D39196" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://cyprusbusinessmail.com/?p=39195" rel="prev">Building permits up 13% in January to October, Cystat says</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio">Stelios Orphanides is a journalist at CyprusBusinessMail.com.

To contact Stelios Orphanides: stelios@cyprus-mail.com</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://cyprusbusinessmail.com/?p=39195" title="Building permits up 13% in January to October, Cystat says" class="image-link">
					<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-214x140.jpg" class="image wp-post-image" alt="building construction" title="Building permits up 13% in January to October, Cystat says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-214x140.jpg 214w, http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-19T14:19:14+02:00">January 19, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://cyprusbusinessmail.com/?p=39195" title="Building permits up 13% in January to October, Cystat says">Building permits up 13% in January to October, Cystat says</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://cyprusbusinessmail.com/?p=39047" title="Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says" class="image-link">
					<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/tourists5-e1472637236619-214x140.jpg" class="image wp-post-image" alt="tourists boat" title="Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-17T12:54:05+02:00">January 17, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						4</span>	
					
				</div>
				
				<h2><a href="http://cyprusbusinessmail.com/?p=39047" title="Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says">Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://cyprusbusinessmail.com/?p=39030" title="DBRS rating cut pushes up Italian yields, Brexit worries support Bunds" class="image-link">
					<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-214x140.jpg" class="image wp-post-image" alt="European Central Bank (ECB) headquarters during sunset" title="DBRS rating cut pushes up Italian yields, Brexit worries support Bunds" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-214x140.jpg 214w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-300x197.jpg 300w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-1024x674.jpg 1024w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-e1432718710423.jpg 800w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-214x140@2x.jpg 428w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-300x197@2x.jpg 600w, http://cyprusbusinessmail.com/wp-content/uploads/2015/05/ECB1-1024x674@2x.jpg 2048w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-17T09:59:23+02:00">January 17, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://cyprusbusinessmail.com/?p=39030" title="DBRS rating cut pushes up Italian yields, Brexit worries support Bunds">DBRS rating cut pushes up Italian yields, Brexit worries support Bunds</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
<div id="disqus_thread">
    </div>

				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-28" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- /23222656/BusMail_sing_right_med_spot1 -->
<div id='div-gpt-ad-1430304977717-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-1'); });
</script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-29" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- /23222656/BusMail_sing_right_med_spot2 -->
<div id='div-gpt-ad-1430304977717-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-2'); });
</script>
</div>			
			</div>
		
		</li>
		
		<li id="search-5" class="widget widget_search"><h3 class="widgettitle">SEARCH</h3><form role="search" method="get" class="search-form" action="http://cyprusbusinessmail.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="eventscalendar-5" class="widget widget_eventscalendar"><h3 class="widgettitle">CALENDAR</h3><p></p>
				<div class="dp_pec_wrapper dp_pec_monthly" id="dp_pec_id1656187502" >
					<div class="dp_pec_options_nav">
						<a href="javascript:void(0);" class="dp_pec_view dp_pec_view_action active" data-pec-view="monthly">Monthly</a>
						<a href="javascript:void(0);" class="dp_pec_view dp_pec_view_action " data-pec-view="daily">Daily</a>
					
						<div class="clear"></div>
					</div>
				
				<div class="dp_pec_nav dp_pec_nav_monthly" >
					<span class="prev_month">&laquo; <strong>Prev Month</strong></span>
					<span class="actual_month">January 2017</span>
					<span class="next_month"><strong>Next Month</strong> &raquo;</span>
				</div>
			
				<div class="dp_pec_nav dp_pec_nav_daily" style='display:none;'>
					<span class="prev_day">&laquo; <strong>Prev Day</strong></span>
					<span class="actual_day">January 19, 2017</span>
					<span class="next_day"><strong>Next Day</strong> &raquo;</span>
				</div>
			
				<div class="dp_pec_layout">
					<a href="javascript:void(0);" class="dp_pec_view_all dp_pec_btnleft">View all events</a>
					</div>
					
				<div style="clear:both;"></div>
				
				<div class="dp_pec_content">
					
					 <div class="dp_pec_dayname">
							<span>Sunday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Monday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Tuesday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Wednesday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Thursday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Friday</span>
					 </div>
					 <div class="dp_pec_dayname">
							<span>Saturday</span>
					 </div>
					 
						<div class="dp_pec_date first-child" data-dppec-date="2017-01-01" >
							<div class="dp_date_head"><span>1</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-02" >
							<div class="dp_date_head"><span>2</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-03" >
							<div class="dp_date_head"><span>3</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-04" >
							<div class="dp_date_head"><span>4</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-05" >
							<div class="dp_date_head"><span>5</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-06" >
							<div class="dp_date_head"><span>6</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-07" >
							<div class="dp_date_head"><span>7</span></div>
							
							
						</div>
						<div class="dp_pec_date first-child" data-dppec-date="2017-01-08" >
							<div class="dp_date_head"><span>8</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-09" >
							<div class="dp_date_head"><span>9</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-10" >
							<div class="dp_date_head"><span>10</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-11" >
							<div class="dp_date_head"><span>11</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-12" >
							<div class="dp_date_head"><span>12</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-13" >
							<div class="dp_date_head"><span>13</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-14" >
							<div class="dp_date_head"><span>14</span></div>
							
							
						</div>
						<div class="dp_pec_date first-child" data-dppec-date="2017-01-15" >
							<div class="dp_date_head"><span>15</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-16" >
							<div class="dp_date_head"><span>16</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-17" >
							<div class="dp_date_head"><span>17</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-18" >
							<div class="dp_date_head"><span>18</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-19" style='background-color: ;' >
							<div class="dp_date_head"><span>19</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-20" >
							<div class="dp_date_head"><span>20</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-21" >
							<div class="dp_date_head"><span>21</span></div>
							
							
						</div>
						<div class="dp_pec_date first-child" data-dppec-date="2017-01-22" >
							<div class="dp_date_head"><span>22</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-23" >
							<div class="dp_date_head"><span>23</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-24" >
							<div class="dp_date_head"><span>24</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-25" >
							<div class="dp_date_head"><span>25</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-26" >
							<div class="dp_date_head"><span>26</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-27" >
							<div class="dp_date_head"><span>27</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-28" >
							<div class="dp_date_head"><span>28</span></div>
							
							
						</div>
						<div class="dp_pec_date first-child" data-dppec-date="2017-01-29" >
							<div class="dp_date_head"><span>29</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-30" >
							<div class="dp_date_head"><span>30</span></div>
							
							
						</div>
						<div class="dp_pec_date " data-dppec-date="2017-01-31" >
							<div class="dp_date_head"><span>31</span></div>
							
							
						</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_date_head"><span>1</span></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_date_head"><span>2</span></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_date_head"><span>3</span></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_date_head"><span>4</span></div>
							</div><div class="clear"></div>
								
				</div>
			</div></li>
<li id="text-8" class="widget widget_text"><h3 class="widgettitle">Latest Cyprus Mail News</h3>			<div class="textwidget"><div class="rssmi_wrap"><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=39192"  style="color:">Bank of Cyprus share scores gains in first day of trading</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a  target="_blank" href="http://cyprusbusinessmail.com/?p=39192" ><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2016/06/EU-referendum-traders-main-pic-Under-threat-City-of-Londons-status-as-one-of-the-worlds-two-biggest-financial-centres.jpg" alt="" srcset="http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/EU-referendum-traders-main-pic-Under-threat-City-of-Londons-status-as-one-of-the-worlds-two-biggest-financial-centres.jpg 794w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/EU-referendum-traders-main-pic-Under-threat-City-of-Londons-status-as-one-of-the-worlds-two-biggest-financial-centres-300x196.jpg 300w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/EU-referendum-traders-main-pic-Under-threat-City-of-Londons-status-as-one-of-the-worlds-two-biggest-financial-centres-768x502.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">January 19, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/01/19/underage-sexual-abuse-case-dropped/"  style="color:">Underage sexual abuse case dropped</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a  target="_blank" href="http://cyprus-mail.com/2017/01/19/underage-sexual-abuse-case-dropped/" ><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2015/03/paphos-court.jpg" alt="Paphos court" srcset="http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/paphos-court.jpg 730w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/paphos-court-300x200.jpg 300w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/paphos-court-150x100.jpg 150w" sizes="(max-width: 730px) 100vw, 730px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">January 19, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=39189"  style="color:">BoC says CySEC to supervise future takeover bids</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a  target="_blank" href="http://cyprusbusinessmail.com/?p=39189" ><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2016/05/Bank-of-Cyprus-e1415943299538-1.jpg" alt="CYPRUS-EU-EUROZONE-FINANCE-BANK" srcset="http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/Bank-of-Cyprus-e1415943299538-1.jpg 730w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/Bank-of-Cyprus-e1415943299538-1-300x200.jpg 300w" sizes="(max-width: 730px) 100vw, 730px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">January 19, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/01/19/shall-return-sea/"  style="color:">We shall return to the sea</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a  target="_blank" href="http://cyprus-mail.com/2017/01/19/shall-return-sea/" ><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/01/lampentouza-474-279-840.jpg" alt="lampentouza-474-279-840" srcset="http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lampentouza-474-279-840.jpg 800w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lampentouza-474-279-840-300x177.jpg 300w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/lampentouza-474-279-840-768x452.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">January 19, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/01/19/bar-review-jigger-nicosia/"  style="color:">Bar review: Jigger, Nicosia</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a  target="_blank" href="http://cyprus-mail.com/2017/01/19/bar-review-jigger-nicosia/" ><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/01/bar-2.jpg" alt="bar" srcset="http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2.jpg 800w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-300x180.jpg 300w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-768x462.jpg 768w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-265x160.jpg 265w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-370x223.jpg 370w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-353x213.jpg 353w, http://2rvjuw1eqhm32rzwfx3vumaqe85.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bar-2-237x143.jpg 237w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">January 19, 2017</span><br /></div></div>
</div>
		</li>

		<li id="bunyad_ads_widget-30" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- /23222656/BusMail_sing_right_med_spot3 -->
<div id='div-gpt-ad-1430304977717-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-3'); });
</script>
</div>			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-5" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Trending</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">In the News</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39196"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Villas" title="Home prices rise 0.2% in Q3, Cystat says" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T14:20:36+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39196#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39196" title="Home prices rise 0.2% in Q3, Cystat says">
								Home prices rise 0.2% in Q3, Cystat says</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39195"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="building construction" title="Building permits up 13% in January to October, Cystat says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T14:19:14+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39195#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39195" title="Building permits up 13% in January to October, Cystat says">
								Building permits up 13% in January to October, Cystat says</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39192"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="London Stock Exchange, Deutsche Boerse agree on merger details" title="Bank of Cyprus share scores gains in first day of trading" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T13:44:15+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39192#comments"><i class="fa fa-comments-o"></i>
								1</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39192" title="Bank of Cyprus share scores gains in first day of trading">
								Bank of Cyprus share scores gains in first day of trading</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39189"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/Bank-of-Cyprus-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bank of Cyprus BOC" title="BoC says CySEC to supervise future takeover bids" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T13:16:05+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39189#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39189" title="BoC says CySEC to supervise future takeover bids">
								BoC says CySEC to supervise future takeover bids</a>
								
																																								
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39196"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Villas" title="Home prices rise 0.2% in Q3, Cystat says" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T14:20:36+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39196#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39196" title="Home prices rise 0.2% in Q3, Cystat says">
								Home prices rise 0.2% in Q3, Cystat says</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39195"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="building construction" title="Building permits up 13% in January to October, Cystat says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/08/building-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T14:19:14+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39195#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39195" title="Building permits up 13% in January to October, Cystat says">
								Building permits up 13% in January to October, Cystat says</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39192"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="London Stock Exchange, Deutsche Boerse agree on merger details" title="Bank of Cyprus share scores gains in first day of trading" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/03/London-stock-exchange-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T13:44:15+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39192#comments"><i class="fa fa-comments-o"></i>
								1</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39192" title="Bank of Cyprus share scores gains in first day of trading">
								Bank of Cyprus share scores gains in first day of trading</a>
								
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://cyprusbusinessmail.com/?p=39189"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/Bank-of-Cyprus-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bank of Cyprus BOC" title="BoC says CySEC to supervise future takeover bids" />	
																									
						</a>
						
						<div class="content">
						
							<time datetime="2017-01-19T13:16:05+02:00">January 19, 2017 </time>
						
							<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39189#respond"><i class="fa fa-comments-o"></i>
								0</a></span>
						
							<a href="http://cyprusbusinessmail.com/?p=39189" title="BoC says CySEC to supervise future takeover bids">
								BoC says CySEC to supervise future takeover bids</a>
								
																																								
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
					<li id="bunyad-popular-posts-widget-5" class="widget popular-posts">			<h3 class="widgettitle">Popular News</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://cyprusbusinessmail.com/?p=39047"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/08/tourists5-e1472637236619-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="tourists boat" title="Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-17T12:54:05+02:00">January 17, 2017 </time>
					
						<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39047#comments"><i class="fa fa-comments-o"></i>
							4</a></span>
					
						<a href="http://cyprusbusinessmail.com/?p=39047" title="Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says">
							Tourist arrivals rise 20% in 2016 to 3.2m, Cystat says</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://cyprusbusinessmail.com/?p=39037"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Hellenic-Bank-Head-Office-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hellenic Bank Head Office" title="ETYK issues threat over Hellenic Bank deal with APS Holding (Update-1)" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-17T11:07:27+02:00">January 17, 2017 </time>
					
						<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39037#comments"><i class="fa fa-comments-o"></i>
							11</a></span>
					
						<a href="http://cyprusbusinessmail.com/?p=39037" title="ETYK issues threat over Hellenic Bank deal with APS Holding (Update-1)">
							ETYK issues threat over Hellenic Bank deal with APS Holding (Update-1)</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://cyprusbusinessmail.com/?p=39000"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/06/carrefour-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="carrefour" title="Greek court approves rescue of Marinopoulos, Carrefour Cyprus’ parent company" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/06/carrefour-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/06/carrefour-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-16T15:10:50+02:00">January 16, 2017 </time>
					
						<span class="comments"><a href="http://cyprusbusinessmail.com/?p=39000#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="http://cyprusbusinessmail.com/?p=39000" title="Greek court approves rescue of Marinopoulos, Carrefour Cyprus’ parent company">
							Greek court approves rescue of Marinopoulos, Carrefour Cyprus’ parent company</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://cyprusbusinessmail.com/?p=38986"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2017/01/ZETA-EMILIANIDOU-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ZETA EMILIANIDOU labour minister" title="Unions, employers at odds after launching talks on wage indexation (Update-1)" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2017/01/ZETA-EMILIANIDOU-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2017/01/ZETA-EMILIANIDOU-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-16T13:21:01+02:00">January 16, 2017 </time>
					
						<span class="comments"><a href="http://cyprusbusinessmail.com/?p=38986#comments"><i class="fa fa-comments-o"></i>
							12</a></span>
					
						<a href="http://cyprusbusinessmail.com/?p=38986" title="Unions, employers at odds after launching talks on wage indexation (Update-1)">
							Unions, employers at odds after launching talks on wage indexation (Update-1)</a>
							
																																				
					</div>
				
				</li>
						</ul>
			
			</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	<div class="wrap">
<!-- BusMail_AllPages_Footer_Large_spot1_728x90_970x90 -->
<div id='div-gpt-ad-1416474736224-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-0'); });
</script>
</div>

        </div><!-- wrap -->
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">Cyprus Mail Co Ltd</h3>		
			<div class="about-widget">
			
							<img src="http://cyfinancial.wpengine.com/wp-content/uploads/2014/09/Cyprus-Mail-LogoTop1.jpg" />			
						
			<p>Cyprus Business Mail is part of the Cyprus Mail Co. Ltd </p>
			
			</div>
		
		</li>		
		<li class="widget col-4 widget_text">			<div class="textwidget"></div>
		</li><li class="widget col-4 simple-social-icons"><h3 class="widgettitle">Find us on:</h3><ul class="alignleft"><li class="social-facebook"><a href="https://www.facebook.com/CyprusMail" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://cyfinancial.wpengine.com/?feed=rss2" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="https://twitter.com/cyprusmail" target="_blank">&#xe607;</a></li><li class="social-youtube"><a href="https://www.youtube.com/user/cyprusmail1" target="_blank">&#xe60f;</a></li></ul></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© Copyright 2013. Powered by Cyprus Mail - 
This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License.</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='jquery-ui-core-pec-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/themes/base/jquery.ui.core.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-pec-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/themes/base/jquery.ui.theme.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-datepicker-pec-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/themes/base/jquery.ui.datepicker.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cyprusbusinessmail.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/cyprusbusinessmail.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.2","language":""},"disqusIdentifier":"39196 http:\/\/cyprusbusinessmail.com\/?p=39196","disqusShortname":"httpcyprusbusinessmailcom","disqusTitle":"Home prices rise 0.2% in Q3, Cystat says","disqusUrl":"http:\/\/cyprusbusinessmail.com\/?p=39196","options":{"manualSync":false},"postId":"39196"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/js/jquery.placeholder.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/js/jquery.selectric.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/js/jquery.icheck.min.js?ver=2.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ProEventCalendarAjax = {"ajaxurl":"http:\/\/cyprusbusinessmail.com\/wp-admin\/admin-ajax.php","postEventsNonce":"fccd4b295b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/dpProEventCalendar/js/jquery.dpProEventCalendar.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;ver=2.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpcyprusbusinessmailcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.6.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57073796-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		// <![CDATA[
		jQuery(document).ready(function() {
			
			function startProEventCalendar() {
				
				jQuery("#dp_pec_id1656187502").dpProEventCalendar({
					nonce: "dp_pec_id1656187502", 
					monthNames: new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"), 
					calendar: 1,
					
					skin: "light",
					
					type: "calendar",
					
					allow_user_add_event: "0",
					actualMonth: 1,
					actualYear: 2017,
					actualDay: 19,
					defaultDate: 1484828478,
					category: "",
					event_id: "",
					author: "",
					lang_sending: "Sending...",
					lang_subscribe: "Subscribe",
					lang_subscribe_subtitle: "Receive new events notifications in your email.",
					lang_edit_event: "Edit Event",
					lang_remove_event: "Remove Event",
					lang_your_name: "Your Name",
					lang_your_email: "Your Email",
					lang_fields_required: "All fields are required.",
					lang_invalid_email: "The Email is invalid.",
					lang_txt_subscribe_thanks: "Thanks for subscribing.",
					lang_book_event: "Book Event",
					view: "monthly"
				});
				
					jQuery("input, textarea", "#dp_pec_id1656187502").placeholder();
			}
			
			if(jQuery("#dp_pec_id1656187502").parent().css("display") == "none") {
				jQuery("#dp_pec_id1656187502").parent().onShowProCalendar(function(){
					startProEventCalendar();
				});
				return;
			}
						
			startProEventCalendar();
		});
		
		jQuery(window).resize(function(){
			if(jQuery(".dp_pec_layout", "#dp_pec_id1656187502").width() != null) {
	
				var instance = jQuery("#dp_pec_id1656187502");
				
				if(instance.width() < 500) {
					jQuery(instance).addClass("dp_pec_400");
	
					jQuery(".dp_pec_dayname span", instance).each(function(i) {
						jQuery(this).html(jQuery(this).html().substr(0,3));
					});
					
					jQuery(".prev_month strong", instance).hide();
					jQuery(".next_month strong", instance).hide();
					jQuery(".prev_day strong", instance).hide();
					jQuery(".next_day strong", instance).hide();
					
				} else {
					jQuery(instance).removeClass("dp_pec_400");
					jQuery(".prev_month strong", instance).show();
					jQuery(".next_month strong", instance).show();
					jQuery(".prev_day strong", instance).show();
					jQuery(".next_day strong", instance).show();
					
				}
			}
		});
		
		
		//]]>
		</script><style type="text/css"></style><script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.2',blog:'74782926',post:'39196',tz:'2',srv:'cyprusbusinessmail.com'} ]);
	_stq.push([ 'clickTrackerInit', '74782926', '39196' ]);
</script>

</body>
</html>