
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Plastic money use up 10% in September, JCC says - Cyprus Business Mail</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://cyprusbusinessmail.com/xmlrpc.php" />

<link rel="canonical" href="http://cyprusbusinessmail.com/?p=52984" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plastic money use up 10% in September, JCC says - Cyprus Business Mail" />
<meta property="og:description" content="By Stelios Orphanides The value of credit card transactions rose in September by 10 per cent to €217.2m compared to the same month last year, JCC Payment Systems Ltd said. In the first nineRead More" />
<meta property="og:url" content="http://cyprusbusinessmail.com/?p=52984" />
<meta property="og:site_name" content="Cyprus Business Mail" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="JCC" />
<meta property="article:section" content="ECONOMY" />
<meta property="article:published_time" content="2017-10-12T09:52:52+03:00" />
<meta property="article:modified_time" content="2017-10-12T13:21:19+03:00" />
<meta property="og:updated_time" content="2017-10-12T13:21:19+03:00" />
<meta property="og:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Stelios Orphanides The value of credit card transactions rose in September by 10 per cent to €217.2m compared to the same month last year, JCC Payment Systems Ltd said. In the first nineRead More" />
<meta name="twitter:title" content="Plastic money use up 10% in September, JCC says - Cyprus Business Mail" />
<meta name="twitter:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Feed" href="http://cyprusbusinessmail.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Comments Feed" href="http://cyprusbusinessmail.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Plastic money use up 10% in September, JCC says Comments Feed" href="http://cyprusbusinessmail.com/?feed=rss2&#038;p=52984" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cyprusbusinessmail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://cyprusbusinessmail.com/?anchor_obj=26&#038;bunyad_custom_css=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://cyprusbusinessmail.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://cyprusbusinessmail.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cyprusbusinessmail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cyprusbusinessmail.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://cyprusbusinessmail.com/?p=52984' />
<link rel="alternate" type="application/json+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984" />
<link rel="alternate" type="text/xml+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984&#038;format=xml" />
<style>.mtphr-dnt-tick, .mtphr-dnt-tick a { color:#00008B;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-size:1.0em;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-family:Times New Roman;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-weight: bold;} .testcolor{color:#F00000;}</style> <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 5px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f2f2f2 !important; border-radius: 3px; color: #000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000 !important; border-color: #ffffff !important; color: #fff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000 !important; }</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23222656/BusMail_footer_medium', [[728, 90], [970, 90]], 'div-gpt-ad-1416474736224-0').addService(googletag.pubads());
googletag.defineSlot('/23222656/BusMail_Top_LB', [728, 90], 'div-gpt-ad-1416474736224-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

googletag.enableServices();
});
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://cyprusbusinessmail.com/?custom-css=e455e0c5d5" />
<!--[if lt IE 9]>
<script src="http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-52984 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="http://cyprusbusinessmail.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://cyprusbusinessmail.com/" title="Cyprus Business Mail" rel="home">
<img src="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" class="logo-image" alt="Cyprus Business Mail" data-at2x="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" />
<div class="simple_date">Thursday, 12th October, 2017</div>
</a>
</div>
<div class="right">
<div class="ads-widget">

<div id='div-gpt-ad-1416474736224-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-1'); });
</script>
</div>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="1" data-sticky-logo="1">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="http://cyprusbusinessmail.com/">Cyprus Business Mail</a></li><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="http://cyprusbusinessmail.com/">Home</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-384"><a href="http://cyprusbusinessmail.com/?cat=26">ECONOMY</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-15"><a href="http://cyprusbusinessmail.com/?cat=5">FINANCE</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-240"><a href="http://cyprusbusinessmail.com/?cat=14">OPINION</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-304"><a href="http://cyprusbusinessmail.com/?cat=3">INTERNATIONAL</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-252"><a href="http://cyprusbusinessmail.com/?cat=15">COMPANY NEWS</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="http://cyprusbusinessmail.com/?page_id=108">CALENDAR</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a target="_blank" href="http://www.cyprus-mail.com">CYPRUS MAIL</a></li>
</ul></div> </nav>
</div>
</div>
<div class="wrap" style="margin-top:30px;">
<div class="ads-widget">
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23222656/BusMail_single_LB_spot1', [[728, 90], [970, 90]], 'div-gpt-ad-1430304977717-0').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot1', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-1').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot2', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-2').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot3', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-0'); });
</script>
</div>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/?cat=26"><span itemprop="title">ECONOMY</span></a></span><span class="delim">&raquo;</span><span class="current">Plastic money use up 10% in September, JCC says</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-52984" class="post-52984 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured-2 tag-economy-2 tag-featured tag-jcc" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card.jpg" title="Plastic money use up 10% in September, JCC says" itemprop="image">
<img width="562" height="436" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card.jpg" class="attachment-main-slider-new size-main-slider-new wp-post-image" alt="" title="Plastic money use up 10% in September, JCC says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card.jpg 730w, http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card-300x232.jpg 300w" sizes="(max-width: 562px) 100vw, 562px" />
</a>
</div>
<h1 class="post-title" itemprop="name">
Plastic money use up 10% in September, JCC says </h1>
<a href="http://cyprusbusinessmail.com/?p=52984#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
</header>
<div class="post-meta">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-datetime" datetime="2017-10-12T09:52:52+00:00" itemprop="datePublished">October 12, 2017</time>
</span>
</span>
<span class="cats"><a href="http://cyprusbusinessmail.com/?cat=26" rel="category">ECONOMY</a>, <a href="http://cyprusbusinessmail.com/?cat=333" rel="category">FEATURED</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">
<div class="pf-content"><p>By Stelios Orphanides</p>
<p>The value of credit card transactions rose in September by 10 per cent to €217.2m compared to the same month last year, JCC Payment Systems Ltd said.</p>
<p>In the first nine months of the year, the value of transactions with the use of plastic money rose by 13 per cent to just below €2bn, compared to the same period in 2016, JCC said in a statement.</p>
<p>Holders of local cards used them for purchases and cash withdrawals abroad totalling €137.7m in September, which is 12 per cent more compared to the same month in 2016, the company said. In January to September, the value also increased 12 per cent to €1.2bn.</p>
<p>The value of transactions with the use of cards by visitors rose 17 per cent to €101.2m in September compared to September last year and 19 per cent to €709.3m in January to September compared to a year before. By adding cash withdrawals of visitors, the figures increase to €125.9m in September, which is 12 per cent more compared to a year before, and to €901.9m in the first nine months of the year, which is 14 per cent more compared to January to September last year.</p>
<p>The amount spent by holders of Turkish cards in the government controlled areas dropped last month 14 per cent to €2.4m and rose in January to September 2 per cent to €19.5m, JCC said. Holders of local cards spent in September €740,399 in the Turkish held area of Cyprus, which is 45 per cent more compared to a year before and €311,658 in Turkey, which is 32 per cent more. In January to September, the amount spent by holders of local cards in the occupied areas and Turkey rose an annual 21 per cent to €6.6m and annual 11 per cent to €2.6m respectively.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://cdn.printfriendly.com/pf-icon.gif" alt="Print Friendly" />Print Friendly</a></div></div>
<div class="tagcloud"><a href="http://cyprusbusinessmail.com/?tag=economy-2" rel="tag">economy</a> <a href="http://cyprusbusinessmail.com/?tag=featured" rel="tag">featured</a> <a href="http://cyprusbusinessmail.com/?tag=jcc" rel="tag">JCC</a></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984&amp;media=http%3A%2F%2Fcyprusbusinessmail.com%2Fwp-content%2Fuploads%2F2014%2F12%2Fcredit-card.jpg" class="fa fa-pinterest" title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D52984&amp;name=Plastic+money+use+up+10%25+in+September%2C+JCC+says" class="fa fa-tumblr" title="Share on Tumblr">
 <span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c112d20323528226473712c2e2f243864737134322464737134316473717071647374647371282f64737112243135242c2324336473026473710b02026473713220383267202c317a232e25387c29353531647200647307647307223831333432233432282f2432322c20282d6f222e2c647307647207316472057473787975" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://cyprusbusinessmail.com/?p=52931" rel="prev">House prices up 3.6% in Q2, Cystat says</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://cyprusbusinessmail.com/?p=52997" rel="next">Building permits up 42% in January to July, Cystat says</a></span> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a>
<ul class="social-icons">
</ul>
<p class="bio">Stelios Orphanides is a journalist at CyprusBusinessMail.com.
To contact Stelios Orphanides: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dba8afbeb7b2b4a89bb8a2aba9aea8f6b6bab2b7f5b8b4b6">[email&#160;protected]</a></p>
</div>
</section>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=52997" title="Building permits up 42% in January to July, Cystat says" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/construction-site1-214x140.jpg" class="image wp-post-image" alt="" title="Building permits up 42% in January to July, Cystat says" />
</a>
<div class="meta">
<time datetime="2017-10-12T13:03:43+03:00">October 12, 2017 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
1</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=52997" title="Building permits up 42% in January to July, Cystat says">Building permits up 42% in January to July, Cystat says</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=52931" title="House prices up 3.6% in Q2, Cystat says" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-214x140.jpg" class="image wp-post-image" alt="" title="House prices up 3.6% in Q2, Cystat says" />
</a>
<div class="meta">
<time datetime="2017-10-11T13:08:25+03:00">October 11, 2017 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
2</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=52931" title="House prices up 3.6% in Q2, Cystat says">House prices up 3.6% in Q2, Cystat says</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=52892" title="Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-214x140.jpg" class="image wp-post-image" alt="" title="Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-214x140.jpg 214w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-300x196.jpg 300w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-768x502.jpg 768w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court.jpg 770w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-214x140@2x.jpg 428w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-300x196@2x.jpg 600w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2017-10-10T22:35:48+03:00">October 10, 2017 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
4</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=52892" title="Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application">Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-18298">
<div id="dsq-comment-header-18298" class="dsq-comment-header">
<cite id="dsq-cite-18298">
<span id="dsq-author-user-18298">AnalogMind</span>
</cite>
</div>
<div id="dsq-comment-body-18298" class="dsq-comment-body">
<div id="dsq-comment-message-18298" class="dsq-comment-message"><p>Use of plastic cards eliminates both the grey economy and allows the government to collect taxes efficiently. The cash economy is so third world.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad_ads_widget-28" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-1'>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-1'); });
</script>
</div>
</div>
</li>
<li id="bunyad_ads_widget-29" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-2'); });
</script>
</div>
</div>
</li>
<li id="search-5" class="widget widget_search"><h3 class="widgettitle">SEARCH</h3><form role="search" method="get" class="search-form" action="http://cyprusbusinessmail.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="text-8" class="widget widget_text"><h3 class="widgettitle">Latest Cyprus Mail News</h3> <div class="textwidget"><div class="rssmi_wrap"><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/cultural-festival-takes-bow-another-year/" style="color:">A cultural festival takes a bow for another year</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/cultural-festival-takes-bow-another-year/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/10/Psarantonis_passion-theater-1.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/10/Psarantonis_passion-theater-1.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/10/Psarantonis_passion-theater-1-300x143.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/10/Psarantonis_passion-theater-1-768x366.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">October 12, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=52984#new_tab" style="color:">Plastic money use up 10% in September, JCC says</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=52984#new_tab"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/07/credit-cards.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/07/credit-cards.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/07/credit-cards-300x200.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/07/credit-cards-768x512.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">October 12, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/bar-review-bariz-paphos/" style="color:">Bar review: Bariz, Paphos</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/bar-review-bariz-paphos/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/10/bar-1.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/10/bar-1.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/10/bar-1-300x169.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/10/bar-1-768x432.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">October 12, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/turkey-acquires-drillship-reports/" style="color:">Turkey acquires drillship-reports</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/turkey-acquires-drillship-reports/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/06/feature-elias-main-pic-Drilling-will-be-conducted-by-the-ultra-deepwater-drillship-West-Capella.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/06/feature-elias-main-pic-Drilling-will-be-conducted-by-the-ultra-deepwater-drillship-West-Capella.jpg 794w, http://cyprus-mail.com/wp-content/uploads/2017/06/feature-elias-main-pic-Drilling-will-be-conducted-by-the-ultra-deepwater-drillship-West-Capella-300x200.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/06/feature-elias-main-pic-Drilling-will-be-conducted-by-the-ultra-deepwater-drillship-West-Capella-768x512.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">October 12, 2017</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/fetullah-gulen-supporters-sought-north-arrest-warrants-issued/" style="color:">Fetullah Gulen supporters sought in the north, arrest warrants issued</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2017/10/12/fetullah-gulen-supporters-sought-north-arrest-warrants-issued/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/10/north-ledras-street.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/10/north-ledras-street.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/10/north-ledras-street-300x200.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/10/north-ledras-street-768x512.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">October 12, 2017</span><br /></div></div>
</div>
</li>
<li id="bunyad_ads_widget-30" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-3'); });
</script>
</div>
</div>
</li>
<li id="bunyad-tabbed-recent-widget-5" class="widget tabbed">
<ul class="tabs-list">
<li class="active">
<a href="#" data-tab="1">Trending</a>
</li>
<li class="">
<a href="#" data-tab="2">In the News</a>
</li>
</ul>
<div class="tabs-data">
<ul class="tab-posts active posts-list" id="recent-tab-1">
<li>
<a href="http://cyprusbusinessmail.com/?p=53004"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2017/10/Brexit-talks-Barnier-Davis-e1507807513614-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money" />
</a>
<div class="content">
<time datetime="2017-10-12T14:25:21+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=53004#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=53004" title="EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money">
EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52997"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/construction-site1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Building permits up 42% in January to July, Cystat says" />
</a>
<div class="content">
<time datetime="2017-10-12T13:03:43+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52997#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=52997" title="Building permits up 42% in January to July, Cystat says">
Building permits up 42% in January to July, Cystat says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52984"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Plastic money use up 10% in September, JCC says" />
</a>
<div class="content">
<time datetime="2017-10-12T09:52:52+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52984#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=52984" title="Plastic money use up 10% in September, JCC says">
Plastic money use up 10% in September, JCC says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52931"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="House prices up 3.6% in Q2, Cystat says" />
</a>
<div class="content">
<time datetime="2017-10-11T13:08:25+03:00">October 11, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52931#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=52931" title="House prices up 3.6% in Q2, Cystat says">
House prices up 3.6% in Q2, Cystat says</a>
</div>
</li>
</ul>
<ul class="tab-posts  posts-list" id="recent-tab-2">
<li>
<a href="http://cyprusbusinessmail.com/?p=53004"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2017/10/Brexit-talks-Barnier-Davis-e1507807513614-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money" />
</a>
<div class="content">
<time datetime="2017-10-12T14:25:21+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=53004#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=53004" title="EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money">
EU&#8217;s Barnier &#8211; no major progress in Brexit talks, stuck on money</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52997"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/construction-site1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Building permits up 42% in January to July, Cystat says" />
</a>
<div class="content">
<time datetime="2017-10-12T13:03:43+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52997#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=52997" title="Building permits up 42% in January to July, Cystat says">
Building permits up 42% in January to July, Cystat says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52984"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/credit-card-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Plastic money use up 10% in September, JCC says" />
</a>
<div class="content">
<time datetime="2017-10-12T09:52:52+03:00">October 12, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52984#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=52984" title="Plastic money use up 10% in September, JCC says">
Plastic money use up 10% in September, JCC says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52931"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="House prices up 3.6% in Q2, Cystat says" />
</a>
<div class="content">
<time datetime="2017-10-11T13:08:25+03:00">October 11, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52931#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=52931" title="House prices up 3.6% in Q2, Cystat says">
House prices up 3.6% in Q2, Cystat says</a>
</div>
</li>
</ul>
</div>
</li>
<li id="bunyad-popular-posts-widget-5" class="widget popular-posts"> <h3 class="widgettitle">Popular News</h3>
<ul class="posts-list">
<li>
<a href="http://cyprusbusinessmail.com/?p=52931"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Villas-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="House prices up 3.6% in Q2, Cystat says" />
</a>
<div class="content">
<time datetime="2017-10-11T13:08:25+03:00">October 11, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52931#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=52931" title="House prices up 3.6% in Q2, Cystat says">
House prices up 3.6% in Q2, Cystat says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52892"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="2017-10-10T22:35:48+03:00">October 10, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52892#comments"><i class="fa fa-comments-o"></i>
4</a></span>
<a href="http://cyprusbusinessmail.com/?p=52892" title="Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application">
Justice Minister Nicolaou says Cyprus to object to Browder&#8217;s application</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52871"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/IMF-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="IMF expects Cyprus&#8217;s economic growth to plunge to 2.6% in 2018 (Update-1)" />
</a>
<div class="content">
<time datetime="2017-10-10T16:00:46+03:00">October 10, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52871#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=52871" title="IMF expects Cyprus&#8217;s economic growth to plunge to 2.6% in 2018 (Update-1)">
IMF expects Cyprus&#8217;s economic growth to plunge to 2.6% in 2018 (Update-1)</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=52817"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/FBME-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Appeal against FBME US ban runs out of appellants" />
</a>
<div class="content">
<time datetime="2017-10-09T22:04:00+03:00">October 9, 2017 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=52817#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=52817" title="Appeal against FBME US ban runs out of appellants">
Appeal against FBME US ban runs out of appellants</a>
</div>
</li>
</ul>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">

<div id='div-gpt-ad-1416474736224-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-0'); });
</script>
</div>
</div>
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 bunyad-about"> <h3 class="widgettitle">Cyprus Mail Co Ltd</h3>
<div class="about-widget">
<img src="http://cyfinancial.wpengine.com/wp-content/uploads/2014/09/Cyprus-Mail-LogoTop1.jpg" />
<p>Cyprus Business Mail is part of the Cyprus Mail Co. Ltd </p>
</div>
</li>
<li class="widget col-4 widget_text"> <div class="textwidget"></div>
</li><li class="widget col-4 simple-social-icons"><h3 class="widgettitle">Find us on:</h3><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/CyprusMail" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://cyfinancial.wpengine.com/?feed=rss2" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/cyprusmail" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/cyprusmail1" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© Copyright 2013. Powered by Cyprus Mail -
This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License.</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='frontend-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/cyprusbusinessmail.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"52984 http:\/\/cyprusbusinessmail.com\/?p=52984","disqusShortname":"httpcyprusbusinessmailcom","disqusTitle":"Plastic money use up 10% in September, JCC says","disqusUrl":"http:\/\/cyprusbusinessmail.com\/?p=52984","options":{"manualSync":false},"postId":"52984"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpcyprusbusinessmailcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.8.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57073796-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'74782926',post:'52984',tz:'3',srv:'cyprusbusinessmail.com'} ]);
	_stq.push([ 'clickTrackerInit', '74782926', '52984' ]);
</script>
</body>
</html>