
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Pressure to raise provisions prompted Co-op to forge ahead - Cyprus Business Mail</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://cyprusbusinessmail.com/xmlrpc.php" />

<link rel="canonical" href="http://cyprusbusinessmail.com/?p=61573" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pressure to raise provisions prompted Co-op to forge ahead - Cyprus Business Mail" />
<meta property="og:description" content="By Stelios Orphanides The decision of the Cyprus Cooperative Bank last week to speed up developments and invite investor interest to buy the lender or part of its assets, was triggered by the needRead More" />
<meta property="og:url" content="http://cyprusbusinessmail.com/?p=61573" />
<meta property="og:site_name" content="Cyprus Business Mail" />
<meta property="article:tag" content="banking" />
<meta property="article:tag" content="Budget" />
<meta property="article:tag" content="Cyprus Cooperative Bank" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="mergers-acquisitions" />
<meta property="article:tag" content="NPL" />
<meta property="article:section" content="ECONOMY" />
<meta property="article:published_time" content="2018-03-27T16:34:40+03:00" />
<meta property="og:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="529" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Stelios Orphanides The decision of the Cyprus Cooperative Bank last week to speed up developments and invite investor interest to buy the lender or part of its assets, was triggered by the needRead More" />
<meta name="twitter:title" content="Pressure to raise provisions prompted Co-op to forge ahead - Cyprus Business Mail" />
<meta name="twitter:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Feed" href="http://cyprusbusinessmail.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Comments Feed" href="http://cyprusbusinessmail.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Pressure to raise provisions prompted Co-op to forge ahead Comments Feed" href="http://cyprusbusinessmail.com/?feed=rss2&#038;p=61573" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cyprusbusinessmail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://cyprusbusinessmail.com/?anchor_obj=26&#038;bunyad_custom_css=1&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://cyprusbusinessmail.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://cyprusbusinessmail.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cyprusbusinessmail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cyprusbusinessmail.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://cyprusbusinessmail.com/?p=61573' />
<link rel="alternate" type="application/json+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573" />
<link rel="alternate" type="text/xml+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573&#038;format=xml" />
<style>.mtphr-dnt-tick, .mtphr-dnt-tick a { color:#00008B;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-size:1.0em;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-family:Times New Roman;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-weight: bold;} .testcolor{color:#F00000;}</style> <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 5px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f2f2f2 !important; border-radius: 3px; color: #000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000 !important; border-color: #ffffff !important; color: #fff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000 !important; }</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23222656/BusMail_footer_medium', [[728, 90], [970, 90]], 'div-gpt-ad-1416474736224-0').addService(googletag.pubads());
googletag.defineSlot('/23222656/BusMail_Top_LB', [728, 90], 'div-gpt-ad-1416474736224-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

googletag.enableServices();
});
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://cyprusbusinessmail.com/?custom-css=e455e0c5d5" />
<!--[if lt IE 9]>
<script src="http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-61573 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="http://cyprusbusinessmail.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://cyprusbusinessmail.com/" title="Cyprus Business Mail" rel="home">
<img src="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" class="logo-image" alt="Cyprus Business Mail" data-at2x="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" />
<div class="simple_date">Tuesday, 27th March, 2018</div>
</a>
</div>
<div class="right">
<div class="ads-widget">

<div id='div-gpt-ad-1416474736224-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-1'); });
</script>
</div>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="1" data-sticky-logo="1">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="http://cyprusbusinessmail.com/">Cyprus Business Mail</a></li><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="http://cyprusbusinessmail.com/">Home</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-384"><a href="http://cyprusbusinessmail.com/?cat=26">ECONOMY</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-15"><a href="http://cyprusbusinessmail.com/?cat=5">FINANCE</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-240"><a href="http://cyprusbusinessmail.com/?cat=14">OPINION</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-304"><a href="http://cyprusbusinessmail.com/?cat=3">INTERNATIONAL</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-252"><a href="http://cyprusbusinessmail.com/?cat=15">COMPANY NEWS</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="http://cyprusbusinessmail.com/?page_id=108">CALENDAR</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a target="_blank" href="http://www.cyprus-mail.com">CYPRUS MAIL</a></li>
</ul></div> </nav>
</div>
</div>
<div class="wrap" style="margin-top:30px;">
<div class="ads-widget">
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23222656/BusMail_single_LB_spot1', [[728, 90], [970, 90]], 'div-gpt-ad-1430304977717-0').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot1', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-1').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot2', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-2').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot3', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-0'); });
</script>
</div>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/?cat=26"><span itemprop="title">ECONOMY</span></a></span><span class="delim">&raquo;</span><span class="current">Pressure to raise provisions prompted Co-op to forge ahead</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-61573" class="post-61573 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured-2 tag-banking tag-budget tag-cyprus-cooperative-bank tag-economy-2 tag-featured tag-mergers-acquisitions tag-npl" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank.jpg" title="Pressure to raise provisions prompted Co-op to forge ahead" itemprop="image">
<img width="702" height="436" src="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-702x436.jpg" class="attachment-main-slider-new size-main-slider-new wp-post-image" alt="" title="Pressure to raise provisions prompted Co-op to forge ahead" />
</a>
</div>
<h1 class="post-title" itemprop="name">
Pressure to raise provisions prompted Co-op to forge ahead </h1>
<a href="http://cyprusbusinessmail.com/?p=61573#comments" class="comments"><i class="fa fa-comments-o"></i> 5</a>
</header>
<div class="post-meta">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-datetime" datetime="2018-03-27T16:34:40+00:00" itemprop="datePublished">March 27, 2018</time>
</span>
</span>
<span class="cats"><a href="http://cyprusbusinessmail.com/?cat=26" rel="category">ECONOMY</a>, <a href="http://cyprusbusinessmail.com/?cat=333" rel="category">FEATURED</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">
<div class="pf-content"><p>By Stelios Orphanides</p>
<p>The decision of the Cyprus Cooperative Bank last week to speed up developments and invite investor interest to buy the lender or part of its assets, was triggered by the need to further increase provision for loan impairments, which the lender did not have the capacity to absorb, a senior manager said.</p>
<p>“As Cypriots, we are accustomed to crying over ruins,” said Yiannos Stavrinides, head of strategy and communications at the state-owned lender in a telephone interview on Tuesday. “We decided not to act proactively instead of waiting for the shock to occur”.</p>
<p>As the bank, struggling with a mountain of €6.5bn in non-performing loans which makes up more than half of its loan portfolio, has received clear messages from supervisors that it will ultimately have to increase its provisions again, which totalled over €3bn in September, he said.</p>
<p>The bank’s decision to seek private equity, while prescribed in a restructuring plan approved by the European Union’s directorate general for competition five years ago, triggered an outcry among Cypriot opposition political parties unhappy to see the Co-op, bailed out with almost €1.7bn, switching to private owners.</p>
<p><a href="http://cyprusbusinessmail.com/wp-content/uploads/2017/08/Cooperative-Foreclosures-demonstration-protest-2-e1501685346333.jpg"><img class="alignleft size-thumbnail wp-image-49312" src="http://cyprusbusinessmail.com/wp-content/uploads/2017/08/Cooperative-Foreclosures-demonstration-protest-2-150x150.jpg" alt="" width="150" height="150" /></a>“We are dealing with a particularly sensitive portion of non-performing loans that involve primary residences, plus the legislative framework needs changes,” Stavrinides said. “As we are not legislators, we are taking timely action to address the situation with business solutions. More provisions, mean more capital”.</p>
<p>Stavrinides said that the transformation which the bank, the product of a successive mergers of initially over 300 saving banks over the past decade, has been undergoing since the 2013 banking crisis, allows it to forge ahead at this point. “I now have a bank which is beginning to become more cohesive and it is not like it was in 2013,” he said.</p>
<p>The bank which announced on March 19, its decision to invite private investors, gave them a deadline until Thursday, March 29 to submit their interest before inviting them to file binding offers in the second stage, expected to be completed by the end of May.</p>
<p>“We are ready to take the bank out of the restructuring plan, and we do it because we now can,” he said.</p>
<p>The Co-op, the second largest bank in Cyprus with a network of less than 200 branches, exhausted all margins of receiving additional state aid. It posted in 2016 a net profit of €7.1m against a loss of €176.4m in 2015. In the first nine months of 2017, it generated a net loss of €28.6m. The bank’s loan portfolio is granular, i.e. it has extended a large amount of relatively small loans to mainly households.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://cdn.printfriendly.com/pf-icon.gif" alt="Print Friendly" />Print Friendly</a></div></div>
<div class="tagcloud"><a href="http://cyprusbusinessmail.com/?tag=banking" rel="tag">banking</a> <a href="http://cyprusbusinessmail.com/?tag=budget" rel="tag">Budget</a> <a href="http://cyprusbusinessmail.com/?tag=cyprus-cooperative-bank" rel="tag">Cyprus Cooperative Bank</a> <a href="http://cyprusbusinessmail.com/?tag=economy-2" rel="tag">economy</a> <a href="http://cyprusbusinessmail.com/?tag=featured" rel="tag">featured</a> <a href="http://cyprusbusinessmail.com/?tag=mergers-acquisitions" rel="tag">mergers-acquisitions</a> <a href="http://cyprusbusinessmail.com/?tag=npl" rel="tag">NPL</a></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573&amp;media=http%3A%2F%2Fcyprusbusinessmail.com%2Fwp-content%2Fuploads%2F2015%2F12%2FCooperative-Central-Bank.jpg" class="fa fa-pinterest" title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D61573&amp;name=Pressure+to+raise+provisions+prompted+Co-op+to+forge+ahead" class="fa fa-tumblr" title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddb092859393959285c5d2d0948fc5d2d09281899385c5d2d090928f968993898f8e93c5d2d090928f8d90948584c5d2d0a38fcd8f90c5d2d0948fc5d2d0868f928785c5d2d08188858184c6818d90db828f8499dd88949490c5d3a1c5d2a6c5d2a6839990929593829593898e8593938d81898cce838f8dc5d2a6c5d3a690c5d3a4d6d1d5d7d3" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://cyprusbusinessmail.com/?p=61544" rel="prev">Economic sentiment drops in March, University of Cyprus says</a></span> </div>
<div class="next"> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a>
<ul class="social-icons">
</ul>
<p class="bio">Stelios Orphanides is a journalist at CyprusBusinessMail.com.
To contact Stelios Orphanides: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c9babdaca5a0a6ba89aab0b9bbbcbae4a4a8a0a5e7aaa6a4">[email&#160;protected]</a></p>
</div>
</section>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=61544" title="Economic sentiment drops in March, University of Cyprus says" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Market-214x140.jpg" class="image wp-post-image" alt="" title="Economic sentiment drops in March, University of Cyprus says" />
</a>
<div class="meta">
<time datetime="2018-03-27T08:25:21+03:00">March 27, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
1</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=61544" title="Economic sentiment drops in March, University of Cyprus says">Economic sentiment drops in March, University of Cyprus says</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=61466" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/01/Maria-Efimova-214x140.jpg" class="image wp-post-image" alt="" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says" />
</a>
<div class="meta">
<time datetime="2018-03-24T16:12:03+03:00">March 24, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
18</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=61466" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says">Interpol rejected Cypriot arrest warrant for Efimova, lawyer says</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=61442" title="Government generates €255m surplus in January" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Money-214x140.jpg" class="image wp-post-image" alt="" title="Government generates €255m surplus in January" />
</a>
<div class="meta">
<time datetime="2018-03-23T19:03:08+03:00">March 23, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
13</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=61442" title="Government generates €255m surplus in January">Government generates €255m surplus in January</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-21233">
<div id="dsq-comment-header-21233" class="dsq-comment-header">
<cite id="dsq-cite-21233">
<span id="dsq-author-user-21233">Kevin Ingham</span>
</cite>
</div>
<div id="dsq-comment-body-21233" class="dsq-comment-body">
<div id="dsq-comment-message-21233" class="dsq-comment-message"><p>No one is going to invest in the Co Op bank until such time as they have a legal framework and government back up to go after defaulters and their guarantors assets</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-21234">
<div id="dsq-comment-header-21234" class="dsq-comment-header">
<cite id="dsq-cite-21234">
<span id="dsq-author-user-21234">Colin Evans</span>
</cite>
</div>
<div id="dsq-comment-body-21234" class="dsq-comment-body">
<div id="dsq-comment-message-21234" class="dsq-comment-message"><p>There will be no material change on the NPL&#8217;s until such time as the nonsense of primary homes being protected fro being re-possessed. The sooner that there is a change in the law and common sense takes over the better. Then, and only then, will there be a true valuation of what any particular property is worth.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-21236">
<div id="dsq-comment-header-21236" class="dsq-comment-header">
<cite id="dsq-cite-21236">
<span id="dsq-author-user-21236">Bob Ellis</span>
</cite>
</div>
<div id="dsq-comment-body-21236" class="dsq-comment-body">
<div id="dsq-comment-message-21236" class="dsq-comment-message"><p>Why not wait unitl the banking sector is on its needs and then buy it all ? Cyprus is still bluffing whilst everyone knows we only have a pair of twos. The clock is ticking, we either have to show our hand or fold. This is why we are such bad gamblers.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-21237">
<div id="dsq-comment-header-21237" class="dsq-comment-header">
<cite id="dsq-cite-21237">
<span id="dsq-author-user-21237">Copernicus</span>
</cite>
</div>
<div id="dsq-comment-body-21237" class="dsq-comment-body">
<div id="dsq-comment-message-21237" class="dsq-comment-message"><p>The guideline below from the Single Supervisory Mechanism is what has led the Co Op to expedite not their work of restructuring of bad portfolio of loans which are worth very little.</p>
<p>&#8220;As part of the prudential framework, a bank needs to be able to realise its credit protection in a “timely manner”. If collateral has not been realised after a period of several years from the date when the underlying exposure was classified as non- performing, because of failures in the internal processes of the bank or because of reasons beyond the bank’s control (e.g. the length of time it takes to conclude legal proceedings), the collateral would in principle be deemed ineffective and as such, the exposure is expected to be treated as unsecured from a prudential perspective in the context of this Addendum. This means that full prudential provisioning is considered prudent after a period of several years.&#8221;</p>
<p>Given that it took them at the CoOp to realise that they have primary residences which are protected by law and they have no &#8220;timely manner&#8221; to collect they will have to fully provision. This is the fact and you can read the guideline from the SSM. </p>
<p>The real question is why did the management and board do nothing to move these loans off the balance for all these years and waited for the new guidelines. Was the owner of the bak aware of what was happening and what did he do? 1.7bln of tax payers money may be wasted and some accountability would be highly desirable.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-21238">
<div id="dsq-comment-header-21238" class="dsq-comment-header">
<cite id="dsq-cite-21238">
<span id="dsq-author-user-21238">Kevin Ingham</span>
</cite>
</div>
<div id="dsq-comment-body-21238" class="dsq-comment-body">
<div id="dsq-comment-message-21238" class="dsq-comment-message"><p>and no one is going to buy Co op bad debt until such time as they have a legal framework and government back up to go after defaulters and their guarantors assets</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad_ads_widget-28" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-1'); });
</script>
</div>
</div>
</li>
<li id="bunyad_ads_widget-29" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-2'); });
</script>
</div>
</div>
</li>
<li id="search-5" class="widget widget_search"><h3 class="widgettitle">SEARCH</h3><form role="search" method="get" class="search-form" action="http://cyprusbusinessmail.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="text-8" class="widget widget_text"><h3 class="widgettitle">Latest Cyprus Mail News</h3> <div class="textwidget"><div class="rssmi_wrap"><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/uk-minister-miserable-little-worm-assange-turn/" style="color:">UK minister: “miserable little worm” Assange should turn himself in</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/uk-minister-miserable-little-worm-assange-turn/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/03/assang.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/03/assang.jpg 794w, http://cyprus-mail.com/wp-content/uploads/2018/03/assang-300x226.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/03/assang-768x579.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">March 27, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=61573#prettyPhoto%23new_tab" style="color:">Pressure to raise provisions prompted Co-op to forge ahead</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprusbusinessmail.com/?p=61573#prettyPhoto%23new_tab"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/03/Cooperative-Central-Bank-1.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/03/Cooperative-Central-Bank-1.jpg 770w, http://cyprus-mail.com/wp-content/uploads/2018/03/Cooperative-Central-Bank-1-300x206.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/03/Cooperative-Central-Bank-1-768x528.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">March 27, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/cyprus-football-association-elects-new-chairman/" style="color:">Cyprus Football Association elects new chairman</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/cyprus-football-association-elects-new-chairman/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/09/29634352_1741684982544926_488895722_o.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/09/29634352_1741684982544926_488895722_o.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/09/29634352_1741684982544926_488895722_o-300x200.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/09/29634352_1741684982544926_488895722_o-768x512.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">March 27, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/tc-party-says-expansion-akp-offices-north-taking-threatening-dimensions/" style="color:">TC party says expansion of AKP offices in north taking on “threatening dimensions”</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/tc-party-says-expansion-akp-offices-north-taking-threatening-dimensions/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/03/%C4%B0ZCAN-455x201.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/03/İZCAN-455x201.jpg 794w, http://cyprus-mail.com/wp-content/uploads/2018/03/İZCAN-455x201-300x199.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/03/İZCAN-455x201-768x509.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">March 27, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/paphos-mourns-death-greek-writer-director/" style="color:">Paphos mourns the death of Greek writer and director</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/03/27/paphos-mourns-death-greek-writer-director/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/03/Makis-Antonopoulos.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/03/Makis-Antonopoulos.jpg 794w, http://cyprus-mail.com/wp-content/uploads/2018/03/Makis-Antonopoulos-300x253.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/03/Makis-Antonopoulos-768x648.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">March 27, 2018</span><br /></div></div>
</div>
</li>
<li id="bunyad_ads_widget-30" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-3'); });
</script>
</div>
</div>
</li>
<li id="bunyad-tabbed-recent-widget-5" class="widget tabbed">
<ul class="tabs-list">
<li class="active">
<a href="#" data-tab="1">Trending</a>
</li>
<li class="">
<a href="#" data-tab="2">In the News</a>
</li>
</ul>
<div class="tabs-data">
<ul class="tab-posts active posts-list" id="recent-tab-1">
<li>
<a href="http://cyprusbusinessmail.com/?p=61573"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Pressure to raise provisions prompted Co-op to forge ahead" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="2018-03-27T16:34:40+03:00">March 27, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61573#comments"><i class="fa fa-comments-o"></i>
5</a></span>
<a href="http://cyprusbusinessmail.com/?p=61573" title="Pressure to raise provisions prompted Co-op to forge ahead">
Pressure to raise provisions prompted Co-op to forge ahead</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61544"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Market-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Economic sentiment drops in March, University of Cyprus says" />
</a>
<div class="content">
<time datetime="2018-03-27T08:25:21+03:00">March 27, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61544#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=61544" title="Economic sentiment drops in March, University of Cyprus says">
Economic sentiment drops in March, University of Cyprus says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61466"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/01/Maria-Efimova-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says" />
</a>
<div class="content">
<time datetime="2018-03-24T16:12:03+03:00">March 24, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61466#comments"><i class="fa fa-comments-o"></i>
18</a></span>
<a href="http://cyprusbusinessmail.com/?p=61466" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says">
Interpol rejected Cypriot arrest warrant for Efimova, lawyer says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61442"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Money-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Government generates €255m surplus in January" />
</a>
<div class="content">
<time datetime="2018-03-23T19:03:08+03:00">March 23, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61442#comments"><i class="fa fa-comments-o"></i>
13</a></span>
<a href="http://cyprusbusinessmail.com/?p=61442" title="Government generates €255m surplus in January">
Government generates €255m surplus in January</a>
</div>
</li>
</ul>
<ul class="tab-posts  posts-list" id="recent-tab-2">
<li>
<a href="http://cyprusbusinessmail.com/?p=61573"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Pressure to raise provisions prompted Co-op to forge ahead" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2015/12/Cooperative-Central-Bank-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="2018-03-27T16:34:40+03:00">March 27, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61573#comments"><i class="fa fa-comments-o"></i>
5</a></span>
<a href="http://cyprusbusinessmail.com/?p=61573" title="Pressure to raise provisions prompted Co-op to forge ahead">
Pressure to raise provisions prompted Co-op to forge ahead</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61544"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Market-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Economic sentiment drops in March, University of Cyprus says" />
</a>
<div class="content">
<time datetime="2018-03-27T08:25:21+03:00">March 27, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61544#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=61544" title="Economic sentiment drops in March, University of Cyprus says">
Economic sentiment drops in March, University of Cyprus says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61466"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/01/Maria-Efimova-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says" />
</a>
<div class="content">
<time datetime="2018-03-24T16:12:03+03:00">March 24, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61466#comments"><i class="fa fa-comments-o"></i>
18</a></span>
<a href="http://cyprusbusinessmail.com/?p=61466" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says">
Interpol rejected Cypriot arrest warrant for Efimova, lawyer says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=61442"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Money-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Government generates €255m surplus in January" />
</a>
<div class="content">
<time datetime="2018-03-23T19:03:08+03:00">March 23, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61442#comments"><i class="fa fa-comments-o"></i>
13</a></span>
<a href="http://cyprusbusinessmail.com/?p=61442" title="Government generates €255m surplus in January">
Government generates €255m surplus in January</a>
</div>
</li>
</ul>
</div>
</li>
<li id="bunyad-popular-posts-widget-5" class="widget popular-posts"> <h3 class="widgettitle">Popular News</h3>
<ul class="posts-list">
<li>
<a href="http://cyprusbusinessmail.com/?p=61466"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/01/Maria-Efimova-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says" />
</a>
<div class="content">
<time datetime="2018-03-24T16:12:03+03:00">March 24, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=61466#comments"><i class="fa fa-comments-o"></i>
18</a></span>
<a href="http://cyprusbusinessmail.com/?p=61466" title="Interpol rejected Cypriot arrest warrant for Efimova, lawyer says">
Interpol rejected Cypriot arrest warrant for Efimova, lawyer says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=60608"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/EuroAfrica-Interconnector-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Agreement to link Cyprus, Egypt, Greece via undersea cable signed" />
</a>
<div class="content">
<time datetime="2018-03-08T12:49:36+03:00">March 8, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=60608#comments"><i class="fa fa-comments-o"></i>
34</a></span>
<a href="http://cyprusbusinessmail.com/?p=60608" title="Agreement to link Cyprus, Egypt, Greece via undersea cable signed">
Agreement to link Cyprus, Egypt, Greece via undersea cable signed</a>
</div>
</li>
</ul>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">

<div id='div-gpt-ad-1416474736224-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-0'); });
</script>
</div>
</div>
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 bunyad-about"> <h3 class="widgettitle">Cyprus Mail Co Ltd</h3>
<div class="about-widget">
<img src="http://cyfinancial.wpengine.com/wp-content/uploads/2014/09/Cyprus-Mail-LogoTop1.jpg" />
<p>Cyprus Business Mail is part of the Cyprus Mail Co. Ltd </p>
</div>
</li>
<li class="widget col-4 widget_text"> <div class="textwidget"></div>
</li><li class="widget col-4 simple-social-icons"><h3 class="widgettitle">Find us on:</h3><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/CyprusMail" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://cyfinancial.wpengine.com/?feed=rss2" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/cyprusmail" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/cyprusmail1" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© Copyright 2013. Powered by Cyprus Mail -
This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License.</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='frontend-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/cyprusbusinessmail.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.5","language":""},"disqusIdentifier":"61573 http:\/\/cyprusbusinessmail.com\/?p=61573","disqusShortname":"httpcyprusbusinessmailcom","disqusTitle":"Pressure to raise provisions prompted Co-op to forge ahead","disqusUrl":"http:\/\/cyprusbusinessmail.com\/?p=61573","options":{"manualSync":false},"postId":"61573"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpcyprusbusinessmailcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.8.5'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57073796-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'74782926',post:'61573',tz:'3',srv:'cyprusbusinessmail.com'} ]);
	_stq.push([ 'clickTrackerInit', '74782926', '61573' ]);
</script>
</body>
</html>