
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Bank deposits drop sharply in March, central bank says - Cyprus Business Mail</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://cyprusbusinessmail.com/xmlrpc.php" />

<link rel="canonical" href="http://cyprusbusinessmail.com/?p=63177" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bank deposits drop sharply in March, central bank says - Cyprus Business Mail" />
<meta property="og:description" content="By Stelios Orphanides The amount of funds deposited in the Cypriot banking system dropped in March by €642.9 million to €48 billion, the lowest amount since September 2016 on extensive withdrawals by all categoriesRead More" />
<meta property="og:url" content="http://cyprusbusinessmail.com/?p=63177" />
<meta property="og:site_name" content="Cyprus Business Mail" />
<meta property="article:tag" content="banking" />
<meta property="article:tag" content="Central Bank of Cyprus" />
<meta property="article:tag" content="economy" />
<meta property="article:section" content="ECONOMY" />
<meta property="article:published_time" content="2018-05-04T15:27:48+03:00" />
<meta property="og:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="511" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Stelios Orphanides The amount of funds deposited in the Cypriot banking system dropped in March by €642.9 million to €48 billion, the lowest amount since September 2016 on extensive withdrawals by all categoriesRead More" />
<meta name="twitter:title" content="Bank deposits drop sharply in March, central bank says - Cyprus Business Mail" />
<meta name="twitter:image" content="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Feed" href="http://cyprusbusinessmail.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Comments Feed" href="http://cyprusbusinessmail.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Business Mail &raquo; Bank deposits drop sharply in March, central bank says Comments Feed" href="http://cyprusbusinessmail.com/?feed=rss2&#038;p=63177" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cyprusbusinessmail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='http://cyprusbusinessmail.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://cyprusbusinessmail.com/?anchor_obj=26&#038;bunyad_custom_css=1&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://cyprusbusinessmail.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://cyprusbusinessmail.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cyprusbusinessmail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cyprusbusinessmail.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='http://cyprusbusinessmail.com/?p=63177' />
<link rel="alternate" type="application/json+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177" />
<link rel="alternate" type="text/xml+oembed" href="http://cyprusbusinessmail.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177&#038;format=xml" />
<style>.mtphr-dnt-tick, .mtphr-dnt-tick a { color:#00008B;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-size:1.0em;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-family:Times New Roman;} .mtphr-dnt-tick, .mtphr-dnt-tick a { font-weight: bold;} .testcolor{color:#F00000;}</style> <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 5px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f2f2f2 !important; border-radius: 3px; color: #000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000 !important; border-color: #ffffff !important; color: #fff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000 !important; }</style><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23222656/BusMail_footer_medium', [[728, 90], [970, 90]], 'div-gpt-ad-1416474736224-0').addService(googletag.pubads());
googletag.defineSlot('/23222656/BusMail_Top_LB', [728, 90], 'div-gpt-ad-1416474736224-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

googletag.enableServices();
});
</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://cyprusbusinessmail.com/?custom-css=e455e0c5d5" />
<!--[if lt IE 9]>
<script src="http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-63177 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="http://cyprusbusinessmail.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://cyprusbusinessmail.com/" title="Cyprus Business Mail" rel="home">
<img src="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" class="logo-image" alt="Cyprus Business Mail" data-at2x="http://cyprusbusinessmail.com/wp-content/uploads/2014/10/business-mail-LOGO1.jpg" />
<div class="simple_date">Friday, 4th May, 2018</div>
</a>
</div>
<div class="right">
<div class="ads-widget">

<div id='div-gpt-ad-1416474736224-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-1'); });
</script>
</div>
</div>
</div>
</header>
<nav class="navigation cf" data-sticky-nav="1" data-sticky-logo="1">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="http://cyprusbusinessmail.com/">Cyprus Business Mail</a></li><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10"><a href="http://cyprusbusinessmail.com/">Home</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-384"><a href="http://cyprusbusinessmail.com/?cat=26">ECONOMY</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-15"><a href="http://cyprusbusinessmail.com/?cat=5">FINANCE</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-240"><a href="http://cyprusbusinessmail.com/?cat=14">OPINION</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-304"><a href="http://cyprusbusinessmail.com/?cat=3">INTERNATIONAL</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-252"><a href="http://cyprusbusinessmail.com/?cat=15">COMPANY NEWS</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="http://cyprusbusinessmail.com/?page_id=108">CALENDAR</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a target="_blank" href="http://www.cyprus-mail.com">CYPRUS MAIL</a></li>
</ul></div> </nav>
</div>
</div>
<div class="wrap" style="margin-top:30px;">
<div class="ads-widget">
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23222656/BusMail_single_LB_spot1', [[728, 90], [970, 90]], 'div-gpt-ad-1430304977717-0').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot1', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-1').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot2', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-2').addService(googletag.pubads());
    googletag.defineSlot('/23222656/BusMail_sing_right_med_spot3', [[200, 200], [250, 250], [120, 600], [160, 600], [300, 250]], 'div-gpt-ad-1430304977717-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-0'); });
</script>
</div>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://cyprusbusinessmail.com/?cat=26"><span itemprop="title">ECONOMY</span></a></span><span class="delim">&raquo;</span><span class="current">Bank deposits drop sharply in March, central bank says</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-63177" class="post-63177 post type-post status-publish format-standard has-post-thumbnail category-economy tag-banking tag-central-bank-of-cyprus tag-economy-2" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus.jpg" title="Bank deposits drop sharply in March, central bank says" itemprop="image">
<img width="623" height="436" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus.jpg" class="attachment-main-slider-new size-main-slider-new wp-post-image" alt="" title="Bank deposits drop sharply in March, central bank says" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus.jpg 730w, http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus-300x210.jpg 300w" sizes="(max-width: 623px) 100vw, 623px" />
</a>
</div>
<h1 class="post-title" itemprop="name">
Bank deposits drop sharply in March, central bank says </h1>
<a href="http://cyprusbusinessmail.com/?p=63177#comments" class="comments"><i class="fa fa-comments-o"></i> 2</a>
</header>
<div class="post-meta">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-datetime" datetime="2018-05-04T15:27:48+00:00" itemprop="datePublished">May 4, 2018</time>
</span>
</span>
<span class="cats"><a href="http://cyprusbusinessmail.com/?cat=26" rel="category">ECONOMY</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">
<div class="pf-content"><p>By Stelios Orphanides</p>
<p>The amount of funds deposited in the Cypriot banking system dropped in March by €642.9 million to €48 billion, the lowest amount since September 2016 on extensive withdrawals by all categories of depositor coinciding with fears about the solvency of the Cyprus Cooperative Bank, the Central Bank of Cyprus said.</p>
<p>In March, the total amount of outstanding loans fell by €156m to €48.7bn mainly on loan repayments made by other financial intermediaries, the central bank said in a statement on its website on Friday.</p>
<p>In March, total net loan repayments made by other financial intermediaries amounted to €111.9m, reducing their overall debts to €7.9bn, the bank supervisor said. Households repaid €63.3m against their loans, which fell to €20.8bn. Banks extended €21.3m in fresh lending to non-financial corporations while the general government’s total debt to domestic commercial banks fell by €2.2bn to €750.5m.</p>
<p>Other financial intermediaries were responsible for €208.7m in total withdrawals in March followed by households, which saw their deposits drop by €183.9m, the largest reduction since September 2014, to €28.5bn, the central bank said. Households resident on the island reduced their deposits by €199.9m to €23.3bn, which is also the largest amount withdrawn by Cypriot households since September 2014 and may be related to fears over the solvency of the Cyprus Cooperative Bank which prompted the government last month to issue €2.35bn in bonds in favour of the state-owned lender and deposit €2.5bn in cash there.</p>
<p>Deposits held by non-financial corporations fell by €83.8m to €11bn while the government’s deposits dropped by €112.1m to €818.4m, the central bank said. In addition, the amount of funds held by insurance and pension funds at banks fell by €54.4m to below €1.9bn.</p>
<p>In its March balance sheet published on April 26, the Central Bank of Cyprus said that claims on euro area credit institutions rose to €393,000, from €6,000 the month before. This category of claims included in the past the emergency liquidity extended to Cyprus Popular Bank, widely known as Laiki, which Bank of Cyprus inherited five years ago.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://cdn.printfriendly.com/pf-icon.gif" alt="Print Friendly" />Print Friendly</a></div></div>
<div class="tagcloud"><a href="http://cyprusbusinessmail.com/?tag=banking" rel="tag">banking</a> <a href="http://cyprusbusinessmail.com/?tag=central-bank-of-cyprus" rel="tag">Central Bank of Cyprus</a> <a href="http://cyprusbusinessmail.com/?tag=economy-2" rel="tag">economy</a></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177&amp;media=http%3A%2F%2Fcyprusbusinessmail.com%2Fwp-content%2Fuploads%2F2014%2F12%2FCentral-Bank-of-Cyprus.jpg" class="fa fa-pinterest" title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fcyprusbusinessmail.com%2F%3Fp%3D63177&amp;name=Bank+deposits+drop+sharply+in+March%2C+central+bank+says" class="fa fa-tumblr" title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#5a65292f38303f392e67183b34317f686a3e3f2a3529332e297f686a3e28352a7f686a29323b282a36237f686a33347f686a173b2839327f68197f686a393f342e283b367f686a383b34317f686a293b23297c3b372a6138353e2367322e2e2a7f691b7f681c7f681c39232a282f29382f2933343f2929373b3336743935377f681c7f691c2a7f691e6c696b6d6d" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://cyprusbusinessmail.com/?p=63169" rel="prev">April jobless number drops to seven-year low</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://cyprusbusinessmail.com/?p=63190" rel="next">Government prepares plan to reduce NPLs by €8bn this year</a></span> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53611c9149dfcc238511bdb954860dcc?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="http://cyprusbusinessmail.com/?author=4" title="Posts by Stelios Orphanides" rel="author">Stelios Orphanides</a>
<ul class="social-icons">
</ul>
<p class="bio">Stelios Orphanides is a journalist at CyprusBusinessMail.com.
To contact Stelios Orphanides: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e29196878e8b8d91a2819b92909791cf8f838b8ecc818d8f">[email&#160;protected]</a></p>
</div>
</section>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=63190" title="Government prepares plan to reduce NPLs by €8bn this year" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/cooperative-bank-214x140.jpg" class="image wp-post-image" alt="" title="Government prepares plan to reduce NPLs by €8bn this year" />
</a>
<div class="meta">
<time datetime="2018-05-04T17:54:47+03:00">May 4, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=63190" title="Government prepares plan to reduce NPLs by €8bn this year">Government prepares plan to reduce NPLs by €8bn this year</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=63169" title="April jobless number drops to seven-year low" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/unemployed-214x140.jpg" class="image wp-post-image" alt="" title="April jobless number drops to seven-year low" />
</a>
<div class="meta">
<time datetime="2018-05-04T14:05:49+03:00">May 4, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=63169" title="April jobless number drops to seven-year low">April jobless number drops to seven-year low</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://cyprusbusinessmail.com/?p=63162" title="Taxpayers may still have to pay even after Co-op sale" class="image-link">
<img width="214" height="140" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-214x140.jpg" class="image wp-post-image" alt="" title="Taxpayers may still have to pay even after Co-op sale" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-214x140.jpg 214w, http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-300x198.jpg 300w, http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank.jpg 735w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="meta">
<time datetime="2018-05-04T13:22:26+03:00">May 4, 2018 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
11</span>
</div>
<h2><a href="http://cyprusbusinessmail.com/?p=63162" title="Taxpayers may still have to pay even after Co-op sale">Taxpayers may still have to pay even after Co-op sale</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-21665">
<div id="dsq-comment-header-21665" class="dsq-comment-header">
<cite id="dsq-cite-21665">
<span id="dsq-author-user-21665">atmost55</span>
</cite>
</div>
<div id="dsq-comment-body-21665" class="dsq-comment-body">
<div id="dsq-comment-message-21665" class="dsq-comment-message"><p>People are obviously planning their summer vacations.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-21666">
<div id="dsq-comment-header-21666" class="dsq-comment-header">
<cite id="dsq-cite-21666">
<span id="dsq-author-user-21666">Cydee</span>
</cite>
</div>
<div id="dsq-comment-body-21666" class="dsq-comment-body">
<div id="dsq-comment-message-21666" class="dsq-comment-message"><p>Or stashing it under the bed; grandma-stye (grandmas in the old days didn&#8217;t trust banks&#8230;.)</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
 </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad_ads_widget-28" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-1'); });
</script>
</div>
</div>
</li>
<li id="bunyad_ads_widget-29" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-2'); });
</script>
</div>
</div>
</li>
<li id="search-5" class="widget widget_search"><h3 class="widgettitle">SEARCH</h3><form role="search" method="get" class="search-form" action="http://cyprusbusinessmail.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="text-8" class="widget widget_text"><h3 class="widgettitle">Latest Cyprus Mail News</h3> <div class="textwidget"><div class="rssmi_wrap"><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/mps-to-investigate-wembley-stadium-offer/" style="color:">MPs to investigate Wembley stadium offer</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/mps-to-investigate-wembley-stadium-offer/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/05/web-1024x666.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/05/web-1024x666.jpg 1024w, http://cyprus-mail.com/wp-content/uploads/2018/05/web-300x195.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/05/web-768x499.jpg 768w, http://cyprus-mail.com/wp-content/uploads/2018/05/web.jpg 1280w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">May 4, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/paphos-bus-strike-lifted/" style="color:">Paphos bus strike lifted, ministry says (updated)</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/paphos-bus-strike-lifted/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/11/osypa-buses.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/11/osypa-buses.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/11/osypa-buses-300x210.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/11/osypa-buses-768x538.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">May 4, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/politicians-urge-famagusta-refugees-to-join-meps-on-visit/" style="color:">Politicians urge Famagusta refugees to join MEPs on visit</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/politicians-urge-famagusta-refugees-to-join-meps-on-visit/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2017/04/varosha1.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2017/04/varosha1.jpg 800w, http://cyprus-mail.com/wp-content/uploads/2017/04/varosha1-300x200.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2017/04/varosha1-768x512.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">May 4, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/barcelona-v-real-madrid-past-meetings/" style="color:">Barcelona v Real Madrid – past meetings</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/barcelona-v-real-madrid-past-meetings/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/05/real-1024x607.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/05/real-1024x607.jpg 1024w, http://cyprus-mail.com/wp-content/uploads/2018/05/real-300x178.jpg 300w, http://cyprus-mail.com/wp-content/uploads/2018/05/real-768x455.jpg 768w" sizes="(max-width: 770px) 100vw, 770px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">May 4, 2018</span><br /></div><div class="rss-output" style="float:"><div class="title"><span style="font-size:13px; font-weight:400;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/czechs-tested-novichok-like-substance-for-warfare-protection/" style="color:">Czechs ‘tested Novichok-like substance for warfare protection’</a></span></div><div class="body"><div class="imagefix" style="float:left;"><a target="_blank" href="http://cyprus-mail.com/2018/05/04/czechs-tested-novichok-like-substance-for-warfare-protection/"><img width="85" src="http://cyprus-mail.com/wp-content/uploads/2018/05/czechs.jpg" alt="" srcset="http://cyprus-mail.com/wp-content/uploads/2018/05/czechs.jpg 640w, http://cyprus-mail.com/wp-content/uploads/2018/05/czechs-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"></a></div></div><span class="date" style="font-style:normal; font-size:12px;">May 4, 2018</span><br /></div></div>
</div>
</li>
<li id="bunyad_ads_widget-30" class="widget bunyad-ad">
<div class="ads-widget">

<div id='div-gpt-ad-1430304977717-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430304977717-3'); });
</script>
</div>
</div>
</li>
<li id="bunyad-tabbed-recent-widget-5" class="widget tabbed">
<ul class="tabs-list">
<li class="active">
<a href="#" data-tab="1">Trending</a>
</li>
<li class="">
<a href="#" data-tab="2">In the News</a>
</li>
</ul>
<div class="tabs-data">
<ul class="tab-posts active posts-list" id="recent-tab-1">
<li>
<a href="http://cyprusbusinessmail.com/?p=63190"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/cooperative-bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Government prepares plan to reduce NPLs by €8bn this year" />
</a>
<div class="content">
<time datetime="2018-05-04T17:54:47+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63190#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=63190" title="Government prepares plan to reduce NPLs by €8bn this year">
Government prepares plan to reduce NPLs by €8bn this year</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63177"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bank deposits drop sharply in March, central bank says" />
</a>
<div class="content">
<time datetime="2018-05-04T15:27:48+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63177#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=63177" title="Bank deposits drop sharply in March, central bank says">
Bank deposits drop sharply in March, central bank says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63169"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/unemployed-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="April jobless number drops to seven-year low" />
</a>
<div class="content">
<time datetime="2018-05-04T14:05:49+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63169#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=63169" title="April jobless number drops to seven-year low">
April jobless number drops to seven-year low</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63162"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Taxpayers may still have to pay even after Co-op sale" />
</a>
<div class="content">
<time datetime="2018-05-04T13:22:26+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63162#comments"><i class="fa fa-comments-o"></i>
11</a></span>
<a href="http://cyprusbusinessmail.com/?p=63162" title="Taxpayers may still have to pay even after Co-op sale">
Taxpayers may still have to pay even after Co-op sale</a>
</div>
</li>
</ul>
<ul class="tab-posts  posts-list" id="recent-tab-2">
<li>
<a href="http://cyprusbusinessmail.com/?p=63190"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/cooperative-bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Government prepares plan to reduce NPLs by €8bn this year" />
</a>
<div class="content">
<time datetime="2018-05-04T17:54:47+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63190#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=63190" title="Government prepares plan to reduce NPLs by €8bn this year">
Government prepares plan to reduce NPLs by €8bn this year</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63177"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/Central-Bank-of-Cyprus-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bank deposits drop sharply in March, central bank says" />
</a>
<div class="content">
<time datetime="2018-05-04T15:27:48+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63177#comments"><i class="fa fa-comments-o"></i>
2</a></span>
<a href="http://cyprusbusinessmail.com/?p=63177" title="Bank deposits drop sharply in March, central bank says">
Bank deposits drop sharply in March, central bank says</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63169"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/12/unemployed-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="April jobless number drops to seven-year low" />
</a>
<div class="content">
<time datetime="2018-05-04T14:05:49+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63169#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://cyprusbusinessmail.com/?p=63169" title="April jobless number drops to seven-year low">
April jobless number drops to seven-year low</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63162"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Taxpayers may still have to pay even after Co-op sale" />
</a>
<div class="content">
<time datetime="2018-05-04T13:22:26+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63162#comments"><i class="fa fa-comments-o"></i>
11</a></span>
<a href="http://cyprusbusinessmail.com/?p=63162" title="Taxpayers may still have to pay even after Co-op sale">
Taxpayers may still have to pay even after Co-op sale</a>
</div>
</li>
</ul>
</div>
</li>
<li id="bunyad-popular-posts-widget-5" class="widget popular-posts"> <h3 class="widgettitle">Popular News</h3>
<ul class="posts-list">
<li>
<a href="http://cyprusbusinessmail.com/?p=63162"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2018/03/Cyprus-Cooperative-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Taxpayers may still have to pay even after Co-op sale" />
</a>
<div class="content">
<time datetime="2018-05-04T13:22:26+03:00">May 4, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63162#comments"><i class="fa fa-comments-o"></i>
11</a></span>
<a href="http://cyprusbusinessmail.com/?p=63162" title="Taxpayers may still have to pay even after Co-op sale">
Taxpayers may still have to pay even after Co-op sale</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63077"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nicosia court gives Browder right to file second affidavit" srcset="http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96.jpg 110w, http://cyprusbusinessmail.com/wp-content/uploads/2016/11/Nicosia-district-court-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="2018-05-02T17:13:40+03:00">May 2, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63077#comments"><i class="fa fa-comments-o"></i>
7</a></span>
<a href="http://cyprusbusinessmail.com/?p=63077" title="Nicosia court gives Browder right to file second affidavit">
Nicosia court gives Browder right to file second affidavit</a>
</div>
</li>
<li>
<a href="http://cyprusbusinessmail.com/?p=63065"><img width="110" height="96" src="http://cyprusbusinessmail.com/wp-content/uploads/2014/11/real-estate-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Property transactions up 29% in April" />
</a>
<div class="content">
<time datetime="2018-05-02T14:46:03+03:00">May 2, 2018 </time>
<span class="comments"><a href="http://cyprusbusinessmail.com/?p=63065#comments"><i class="fa fa-comments-o"></i>
1</a></span>
<a href="http://cyprusbusinessmail.com/?p=63065" title="Property transactions up 29% in April">
Property transactions up 29% in April</a>
</div>
</li>
</ul>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">

<div id='div-gpt-ad-1416474736224-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416474736224-0'); });
</script>
</div>
</div>
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 bunyad-about"> <h3 class="widgettitle">Cyprus Mail Co Ltd</h3>
<div class="about-widget">
<img src="http://cyfinancial.wpengine.com/wp-content/uploads/2014/09/Cyprus-Mail-LogoTop1.jpg" />
<p>Cyprus Business Mail is part of the Cyprus Mail Co. Ltd </p>
</div>
</li>
<li class="widget col-4 widget_text"> <div class="textwidget"></div>
</li><li class="widget col-4 simple-social-icons"><h3 class="widgettitle">Find us on:</h3><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/CyprusMail" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://cyfinancial.wpengine.com/?feed=rss2" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/cyprusmail" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/cyprusmail1" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://cyprusbusinessmail.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget">© Copyright 2013. Powered by Cyprus Mail -
This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License.</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='frontend-css' href='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/cyprusbusinessmail.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.6","language":""},"disqusIdentifier":"63177 http:\/\/cyprusbusinessmail.com\/?p=63177","disqusShortname":"httpcyprusbusinessmailcom","disqusTitle":"Bank deposits drop sharply in March, central bank says","disqusUrl":"http:\/\/cyprusbusinessmail.com\/?p=63177","options":{"manualSync":false},"postId":"63177"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"httpcyprusbusinessmailcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://cyprusbusinessmail.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.8.6'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57073796-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'74782926',post:'63177',tz:'3',srv:'cyprusbusinessmail.com'} ]);
	_stq.push([ 'clickTrackerInit', '74782926', '63177' ]);
</script>
</body>
</html>